Yakumo


YakumoDemo has only been tested on Vista x64 but the binary is x86 and there is no reason why it should not run on Windows XP. Please remember that even though this is a 1.0 release, it is simply a university project and you are likely to encounter a few bugs.

You may need to update/install some libraries before YakumoDemo will run. These dependencies are available below.

To run the iPhone/iPod touch remote control application ("YakumoRemote"), you will need Xcode 3 with the iPhone SDK and an iPhone/iPod touch set up for development.

Daniel.ie
Youtube clip of YakumoDemo
Yakumo Trac page
Final Report (PDF, 2.06MB)
License